Petit plantage suite à l'installation de Tune Up 2011

Dans ce forum tu peux poser tes questions sur les problèmes que tu peux rencontrer avec Windows Vista, Seven ou XP

Modérateurs : Administrateurs, Modérateurs

Répondre

Auteur du sujet
jean-claude
V.I.P
V.I.P
Messages : 216
Enregistré le : 31 mars 2009
Système d'exploitation : Windows Vista - SP2
Localisation : ALSACE.

Petit plantage suite à l'installation de Tune Up 2011

Message par jean-claude » 26 janv. 2011 12:21

Salut,

Je commence à péter une durite avec mon pc... j'ai eu un petit plantage suite à l'installation de Tune Up 2011 à un moment il ma demander de partager de fichier plug and play et sans faire attention j'ai cochait la case non et la le gros plantage j'ai chercher le problème et j'ai trouver je suis aller dans le bios pour réactiver le PnP ensuite j'ai eu des problème de carte graphique que j'ai résolut et certain petit détaille ensuite problème avec certain paramètre que j'ai réparer avec la commande SFC et la réparation c'est passer sans trop de problème ensuite c'était le bouton arrêt de l'ordinateur qui se met en veille et je suis aller dans options d'alimentation (choisir l'action des boutons d'alimentation) et là tous et ok mais sa ne fonctionne toujours pas le bouton dans menu démarrer quand j'appuie dessus il mais l'ordi en veille. bon bref
ensuite j'ai remarquer que quand je met un périphérique clé usb ou cd je n'ai plus l'exécution automatique allor j'ai fait la commande suivante dans le registre.comme indiquer ici http://www.commentcamarche.net/faq/2448 ... cd-cle-usb
( HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
NoDriveTypeAutoRun = 0x00000095

HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
NoDriveTypeAutoRun = 0x00000095 ( Celle ci je ne l'ai pas dans le registre pour quoi je ne c'est pas.)

et pour finir je n'arrive pas à comprendre pour quoi j'ai les - 0 et -1 -2 -3 -4 dans le gestionnaire de périphérique et tous et à jour.

Generic 2.0 Reader -0 USB Device

Generic 2.0 Reader -1 USB Device

Generic 2.0 Reader -2 USB Device

Generic 2.0 Reader -3 USB Device

Generic 2.0 Reader -4 USB Device

voilà en attente de réponses et de solution je vous salut...
A PLUS.

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2783
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: Petit plantage suite à l'installation de Tune Up 2011

Message par Steph » 26 janv. 2011 13:34

Salut JC,

Tu as regardé si par hasard tu n'aurais pas un virus ?

Et si tu désinstalle tuneup ?

Ensuite procédont dans l'ordre, commence par recenser les soucis que tu rencontre et on vas essayer de les arranger au fur et à mesure

@+


Auteur du sujet
jean-claude
V.I.P
V.I.P
Messages : 216
Enregistré le : 31 mars 2009
Système d'exploitation : Windows Vista - SP2
Localisation : ALSACE.

Re: Petit plantage suite à l'installation de Tune Up 2011

Message par jean-claude » 27 janv. 2011 02:18

Salut steph: J'ai oublier de préciser certaine chose j'ai fait un scan pas de virus j'ai pas de malware ou cheval de Troie
j'ai fait un scan avec Hijackhis et rien non plus j'ai fait des scan avec RegistryBooster /DriverScanner /SpeedUpMyPc et la tous et correcte tous et à jour j'ai supprimé tune Up et toutes les traces que j'ai pu trouver j'ai supprimé le pilote de ma carte graphique en mode normale et supprimé les traces en mode sans échec avec Driver Sweeper et ensuite une réinstallation qui me semble saine.
Avec la commande SFC quand j'ai fait la réparation de mon système qui étais obligé car la tous aller de travers du style j' avait plus la fonction Basculer entre les fenêtres mais l'icône était présent sur mon bureau, ou allor menu démarrer ordinateur clic droit propriété il n'ouvrer plus la page information système et les tâches gestionnaire de periph exc: il ouvrer la page Barre des tâches et menu démarrer et voilà quoi tous les jours y avait autre chose et après la réparation tous et ok il n'y à pas de violation d'intégrité. et je les aussi fait en mode sans échec.
j'ai même supprimé réinstaller le pilote de mes périphériques rien que dalle je suis quasi repartie de 0 et réinstaller le service Pack 1 et 2 et fait les mises à jours...
sauf que je n'ai pas pu faire de restauration système car il ne trouver pas de point de restauration et si je me souvient bien c'est toi qui avez créer un point mais il manque le dossier catalogue et il ne se passe rien à ce niveau donc la seule chose que j'ai pu recopié se sons les trois DVD RECOVERY mais avant d'utiliser les DVD je voudrait quand même essayer de trouver une solution pour qu'il redevienne comme avant sinon j'aurai pas le choix.
et j'ai aussi rechercher si il n'y avait pas de problème dans le véritable conte Administrateur caché de Vista et là rien je sais plus ou chercher car là je crois que je suis aller au plus profond du PC à moins que j'ai rater une étape. .:666:.



A PLUS.

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2783
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: Petit plantage suite à l'installation de Tune Up 2011

Message par Steph » 27 janv. 2011 19:58

Bon et bien la il n'y a pas 36 solutions car ton système à l'air vraiment trop bugguer pour tenter de le réparer par étapes, je pense que tu n'as pas trop le choix de l'alternative.

Peut être une réparation non destructive serai possible mais pas sur !


Auteur du sujet
jean-claude
V.I.P
V.I.P
Messages : 216
Enregistré le : 31 mars 2009
Système d'exploitation : Windows Vista - SP2
Localisation : ALSACE.

Re: Petit plantage suite à l'installation de Tune Up 2011

Message par jean-claude » 28 janv. 2011 01:09

la réparation à était effectué tous fonctionne bien à part les deux problème que j'ai citer plus haut dans le premier message c'est tous ce qui reste à réparer et je n'y arrive pas :mrgreen:

Répondre

Retourner vers « Dépannage pour Windows Vista, Seven ou XP »