Problème de copie disque dur Ioméga

Forum de support pour la résolution des problèmes rencontrés avec un périphérique accordé à ton PC.
(imprimante, clavier, souris, etc ...)
Tous ce qui est à l’extérieur de ton PC

Modérateurs : Administrateurs, Modérateurs

Répondre

Auteur du sujet
lightning191
Nouvel inscrit
Nouvel inscrit
Messages : 3
Enregistré le : 24 juin 2011
Système d'exploitation : Windows Seven

Problème de copie disque dur Ioméga

Message par lightning191 » 24 juin 2011 23:04

Bonjour,

Voila j'ai depuis un an un disque dur externe Ioméga prestige 500Go.
Et depuis deux jours, lorsque je lance une copie vers le disque externe,il arriveque la copie demarre, puis s'arrete.
Je m'explique: je suis sous windows seven, et donc la fenetre de copie m'affiche qu'il y a toujours autant et nombre de fichier en attente de copie ( mais il y a quand meme une vitesse de copie non nul).
Par ailleurs la petite diode du disque dur qui clignote lors de la copie ne clignote plus.
J'ai penser dans un premier temps que c'était du a la taille des fichiers copier ( le disque est en NTFS ) mais sa m'est aussi arrivé avec une musique que j'ai essayer de copier toute seul.
J'ai essayer avec d'autres ordinateurs ( eux aussi sous seven) et le problème est identique...
Le disque étant presque plein je l'ai formaté (en le laissant bien en NTFS) mais le probleme persiste.

Merci d'avance de vos réponses.

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2791
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: Problème de copie disque dur Ioméga

Message par Steph » 25 juin 2011 00:14

Salut,

As-tu testé avec un autre cordon USB ?

Ton disque dur tourne t-il quand tu le branche ?

@+


Auteur du sujet
lightning191
Nouvel inscrit
Nouvel inscrit
Messages : 3
Enregistré le : 24 juin 2011
Système d'exploitation : Windows Seven

Re: Problème de copie disque dur Ioméga

Message par lightning191 » 25 juin 2011 12:15

Le disque tourne lorsque je le branche. Il copie meme quelques fichiers avant de planter....

J'ai essayer de changer de cordon USB, il a de nouveau planter.

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2791
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: Problème de copie disque dur Ioméga

Message par Steph » 25 juin 2011 14:19

Ou alors tes pilotes ne sot pas bon ou ton boitier n'est plus alimenté normalement


Auteur du sujet
lightning191
Nouvel inscrit
Nouvel inscrit
Messages : 3
Enregistré le : 24 juin 2011
Système d'exploitation : Windows Seven

Re: Problème de copie disque dur Ioméga

Message par lightning191 » 25 juin 2011 15:44

Tout d'abord merci de vous interessez a mon probleme.
Je viens de vérifier les drivers du disque dur, ils sont bien a jour...
Pour l'alimentation, c'est un disque qui fonctionne d'origine sans alimentation externe. Il est quand même doté d'une prise pour branché une alimentation 5V, mais je ne trouve nulle part d'alimentation pour disque dur externe ( qui ne soit pas des alimentations classique pour DD externe de bureau ).
Y aurait-il un moyen pour confirmer un probleme l'alimentation?

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2791
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: Problème de copie disque dur Ioméga

Message par Steph » 25 juin 2011 17:06

Le seul moyen de confirmer un souci d'alimentation est de tester avec un adaptateur universel ou de changer le cordon par un autre neuf de préférence.

Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Périphériques et accessoires »