Pas d'accès internet après installation Kaspersky 2012

Toutes demandes concernant la sécurité de votre PC

Modérateurs : Administrateurs, Modérateurs

Répondre

Auteur du sujet
bayad
Membre junior
Membre junior
Messages : 18
Enregistré le : 12 août 2011
Système d'exploitation : Windows Seven

Pas d'accès internet après installation Kaspersky 2012

Message par bayad » 21 août 2011 00:17

Salut à tous !

Voilà, j'ai encore un petit problème, désolé :oops:

Je m'explique : j'ai acheté Kaspersky Antivirus 2012 puis je l'ai installé sur mon pc. Tout s'est passé normalement (installation, mise à jour, scan rapide). Mais lorsque j'ai voulu me connecter à internet, la page "erreur de chargement de la page" et "la connexion a échoué" apparait : impossible de se connecter ! J'ai redémarrer mon ordi pour voir si ça peut résoudre ce problème mais rien n'y fait, toujours pas d'accès à internet. J'ai désactivé toutes les options disponibles ("Antivirus Fichiers", "Antivirus Internet", etc...) mais pas d'accès non plus.

Puis, par curiosité, j'ai désactivé l'option "Protection" de Kaspersky et là, miracle, j'ai pu me connecter sans problème. C'est vraiment ennuyant !

Pourquoi Kaspersky bloque-t-il l'accès à internet alors qu'il doit me le permettre tout en me protégeant ? Et pourquoi dois-je désactivé la Protection pour pouvoir me connecter ?

Que dois-je faire pour régler cet étrange problème ?

Merci d'avance pour vos réponses et votre aide ;)

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2783
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: Pas d'accès internet après installation Kaspersky 2012

Message par Steph » 21 août 2011 09:53

Salut,
bayad a écrit :Pourquoi Kaspersky bloque-t-il l'accès à internet alors qu'il doit me le permettre tout en me protégeant ?
Ce n'est pas llogique mais cela dépend des réglages du logiciel, cependant à la base il devrais t'autoriser à te rendre sur internet
bayad a écrit :Et pourquoi dois-je désactivé la Protection pour pouvoir me connecter ?
Je pense qu'un paramètre bloque ton accès internet en agissant sur ton/tes navigateur(s), mais est ce que tu utilise juste l'antivirus ou c'est la suite internet sécurity ?

Auquel cas il faut voir du côté du parefeu
bayad a écrit :Que dois-je faire pour régler cet étrange problème ?
Il n'y a rien d'étrange juste que kaspersky fait son boulot avec un peu trop d'entrain mais c'est une histoire de réglages.

Si tu as encore des traces d'un ancien antivirus cela peut aussi faire des interférences


Auteur du sujet
bayad
Membre junior
Membre junior
Messages : 18
Enregistré le : 12 août 2011
Système d'exploitation : Windows Seven

Re: Pas d'accès internet après installation Kaspersky 2012

Message par bayad » 21 août 2011 12:07

Merci pour tes réponses Steph,

Pour te donner plus de détails, sache que c'est Kaspersky Antivirus 2012 et non Internet Security qui est installé. Je n'ai donc pas de pare-feu.
Quant au précédent antivirus, je l'ai bien désinstallé et même passé plusieurs couches de CCleaner pour voir s'il en restait quelques traces dans le registre.

J'aimerais bien savoir quels sont les réglages que je dois effectué pour pouvoir enfin surfer sans désactiver la Protection...

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2783
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: Pas d'accès internet après installation Kaspersky 2012

Message par Steph » 22 août 2011 09:33

Salut,

Voila 2 liens qui pourrai te permettre de débloquer la situation

http://support.kaspersky.com/fr/faq/?qid=208282287
http://support.kaspersky.com/fr/kav2012 ... =208284386


Auteur du sujet
bayad
Membre junior
Membre junior
Messages : 18
Enregistré le : 12 août 2011
Système d'exploitation : Windows Seven

Re: Pas d'accès internet après installation Kaspersky 2012

Message par bayad » 22 août 2011 12:54

Merci pour tes liens Steph,

Pour info, j'ai réussi à résoudre le problème depuis hier.

Il fallait se rendre dans "Configuration", puis "Paramètres avancés" ensuite "Réseau", puis sous la section "Ports contrôlés" cliquer sur "Sélection" puis sous l'intitulé "Contrôler tous les ports pour les applications indiquées" décocher toutes les cases relatives à votre navigateur (Firefox, Internet Explorer,...). Faire OK puis APPLIQUER puis OK.
Il faut aussi se déconnecter, fermer ses navigateurs, relancer la connexion et les navigateurs et tout fonctionnera parfaitement.

J'espère que ce sera utile pour toute personne qui sera confrontée un jour à ce genre de problème.

Merci pour tout Steph et très bonne continuation...

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2783
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: Pas d'accès internet après installation Kaspersky 2012

Message par Steph » 22 août 2011 13:06

Et bien merci à toi pour avoir donné ta solution ;)

Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Sécurité »