Bug sur shoutbox

Notre support officiel en français pour phpbb se trouve ici => https://www.phpbb-assistance.com
Vous y trouverez également des trucs et astuces ainsi que des tutoriels

Modérateurs : Administrateurs, Modérateurs

Règles du forum
Pour du support rendez-vous sur notre site francophone http://www.phpbb-assistance.com
Verrouillé

0
Aucun vote
 
Nombre total de votes : 0


Auteur du sujet
romuald
Membre junior
Membre junior
Messages : 12
Enregistré le : 21 mai 2012
Système d'exploitation : Windows Seven

Bug sur shoutbox

Message par romuald » 21 mai 2012 17:45

Bonjour,

en voulant installer un mod en béta, j'ai eu un message d'erreur, j'ai donc refais les modifs en marche arriere, mais maintenant j'ai une erreur dans la shoutbox

j'ai ce message

Code : Tout sélectionner

Il y a eu une erreur JavaScript. Erreur: Cannot call method 'getElementsByTagName' of null
comment reparer ce probleme ?
merci

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2753
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: Bug sur shoutbox

Message par Steph » 21 mai 2012 19:35

Salut,

Tu ne précise pas de quel MOD il s'agit ?

De même que l'url de to forum et un compte test serai un plus


Auteur du sujet
romuald
Membre junior
Membre junior
Messages : 12
Enregistré le : 21 mai 2012
Système d'exploitation : Windows Seven

Re: Bug sur shoutbox

Message par romuald » 21 mai 2012 19:38

je te fais tout parvenir en mp

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2753
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: Bug sur shoutbox

Message par Steph » 21 mai 2012 22:28

J'ai bien reçu ton MP par contre je vais pas pouvoir intervenir moi même.

Tu parle de la schoutbox puis d'un MOD de quiz dans ton MP, la page blanche c'est probablement un souci au niveau des fichiers de langue cela peut être une vigile qui manque ou encore l'encodage des fichiers, mais la c'est hors sujet.

Pour l'erreur dans la schoutbox je ne vois pas, il faudrait demander à l'auteur, as tu vidé le cache et rafraîchi les template


Auteur du sujet
romuald
Membre junior
Membre junior
Messages : 12
Enregistré le : 21 mai 2012
Système d'exploitation : Windows Seven

Re: Bug sur shoutbox

Message par romuald » 21 mai 2012 22:33

oui j'avais tout essayé lorsque j'avais encore acces au pa

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2753
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: Bug sur shoutbox

Message par Steph » 21 mai 2012 23:14

Vérifié les fichiers de langue ou remets les anciens pour voir


Auteur du sujet
romuald
Membre junior
Membre junior
Messages : 12
Enregistré le : 21 mai 2012
Système d'exploitation : Windows Seven

Re: Bug sur shoutbox

Message par romuald » 22 mai 2012 17:46

j'ai essayé et ca ne change rien.


Auteur du sujet
romuald
Membre junior
Membre junior
Messages : 12
Enregistré le : 21 mai 2012
Système d'exploitation : Windows Seven

Re: Bug sur shoutbox

Message par romuald » 27 mai 2012 07:56

j'ai transferé tous les fichiers phpbb j'ai tout ré installer et j'ai gagné du temps lol

Verrouillé

Retourner vers « Support phpBB »