Audio et micro

Forum de support pour la résolution des problèmes rencontrés avec un des composants de ton PC.
(mémoire vive, carte mère, carte graphique, etc ...)
Tous ce qui est à l’intérieur de ton PC

Modérateurs : Administrateurs, Modérateurs

Répondre

Auteur du sujet
1201N
Nouvel inscrit
Nouvel inscrit
Messages : 4
Enregistré le : 25 juin 2012
Système d'exploitation : Windows Seven

Audio et micro

Message par 1201N » 25 juin 2012 23:23

Bonsoir,

J'ai un Asus EeePC 1201N (windows 7 32 bits), et j'ai un gros problème. Je n'ai plus de sons (même pas celui de windows au démarrage), et je ne peux plus utiliser le micro., je ne peux plus lire mes musiques, ni même écouter le son d'une video dailymotion.
Rien ne sort non plus des écouteurs

de même lorsque je lance le programme "magnétophone", l'ordinateur me dit que le périphérique d'enregistrement est introuvable.


je suis allé sur "touslesdrivers", j'ai mis à jour mon NVIDIA High Definition Audio, mais rien n'a changé. (d'ailleurs sur tous les drivers, absolument toute la liste qu'il me donne après détection automatique de ma config à des points d'interrogation)


voici quelques captures d'écran pour illustrer mon problème

http://img15.hostingpics.net/pics/419837bug1.png

http://img15.hostingpics.net/pics/540687bug2.png

http://img15.hostingpics.net/pics/218937bug3.png

http://img15.hostingpics.net/pics/143332bug4.png

http://img15.hostingpics.net/pics/700143bug5.png


j'espère que vous pourrez m'aider, ça m'embête énormément un ordinateur sans sons.

merci d'avance

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2784
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: Audio et micro

Message par Steph » 26 juin 2012 00:38

Salut,

As-tu essayé de désinstaller complétement puis réinstaller le périphérique qui pose souci ?

Et n'as-tu pas un CD avec les pilotes qui a été fourni lors de l'achat du PC ?

Avatar du membre

darky
Rédacteur
Rédacteur
Messages : 138
Enregistré le : 15 janvier 2011
Système d'exploitation : Windows Seven

Re: Audio et micro

Message par darky » 26 juin 2012 07:59

Bonjour,

Soit tu as véritablement un soucis avec le périphérique et là à part le changer, je ne vois pas trop comment réparer, soit tu as un problème avec ton système (voir pour faire une restauration système avant la date du soucis, exécuter un sfc /scannow), soit un problème avec le pilote (même si mis à jour et ne fonctionne toujours pas, tenter une réinstallation du PC).

Bien à toi.


Auteur du sujet
1201N
Nouvel inscrit
Nouvel inscrit
Messages : 4
Enregistré le : 25 juin 2012
Système d'exploitation : Windows Seven

Re: Audio et micro

Message par 1201N » 26 juin 2012 08:10

merci pour vos réponses ;)
Steph a écrit :Salut,

As-tu essayé de désinstaller complétement puis réinstaller le périphérique qui pose souci ?

Et n'as-tu pas un CD avec les pilotes qui a été fourni lors de l'achat du PC ?
je ne sais pas comment on désinstalle et réinstalle un périphérique :oops:

pas de CD, c'est un netbook. Sur le site Asus je peux retélécharger les pilotes plus ancien. Je vais essayer ;)
darky a écrit :Bonjour,

Soit tu as véritablement un soucis avec le périphérique et là à part le changer, je ne vois pas trop comment réparer, soit tu as un problème avec ton système (voir pour faire une restauration système avant la date du soucis, exécuter un sfc /scannow), soit un problème avec le pilote (même si mis à jour et ne fonctionne toujours pas, tenter une réinstallation du PC).

Bien à toi.
la restauration n'a rien donné :(
j'espère que c'est pas le périphérique qui est à jeter :s et je le changerai comment? C'est pas une tour que j'ai, mais un petit netbook.


Auteur du sujet
1201N
Nouvel inscrit
Nouvel inscrit
Messages : 4
Enregistré le : 25 juin 2012
Système d'exploitation : Windows Seven

Re: Audio et micro

Message par 1201N » 26 juin 2012 10:44

quel composant qui foire pourrait être responsable de l'absence de son et micro?

est-ce que ça peut être la pile cmos?


jean-claude
V.I.P
V.I.P
Messages : 216
Enregistré le : 31 mars 2009
Système d'exploitation : Windows Vista - SP2
Localisation : ALSACE.

Re: Audio et micro

Message par jean-claude » 29 juin 2012 23:01

Salut il me semble que les deux périphériques rentre en conflit il faut que tu choisisse l'un ou l'autre si le périphe Nvidia et de ta carte graphique ne le désinstalle pas et mais tes pilotes à jours :-D

A PLUS.


Auteur du sujet
1201N
Nouvel inscrit
Nouvel inscrit
Messages : 4
Enregistré le : 25 juin 2012
Système d'exploitation : Windows Seven

Re: Audio et micro

Message par 1201N » 30 juin 2012 21:02

Merci Jean-claude ^^

J'apporte quelques nouvelles.
J'ai tout démonté, dépoussiéré le peu qu'il y avait, débranché et rebranché des câbles (obligatoire pour démonter), et en rallumant le son étant de retour ':party:'

Le périphérique Nvidia, je sais pas ce que c'est, mais il apparait toujours comme non connecté.

Par contre est apparu en bas de Nvidia (après le démontage) Realtek hight definition audio, qui lui est bien connecté :-D

Le micro marche aussi (apparition de Realtek high definition également dans l'onglet "enregistrement).

Merci à tous pour votre aide :-)



reste un tout petit soucis mineur: j'ai des calques avec micro logitech, qui se branchent par USB.
Avant, avec les touches fn+F11 je pouvais baisser le son et Fn+F12 augmenter.
Maintenant la baisse ou l'augmentation du son ne touche que le haut parler et les écouteurs qui se branchent par prise jack, mais par mon casque qui se branche pas USB.
Une idée du problème? Si non, c'est pas grave, je peux modifier le volume via la petite icône de la barre des tâches.

Répondre

Retourner vers « Composants »