soucis w3c avec le style probluepc

Notre support officiel en français pour phpbb se trouve ici => https://www.phpbb-assistance.com
Vous y trouverez également des trucs et astuces ainsi que des tutoriels

Modérateurs : Administrateurs, Modérateurs

Règles du forum
Pour du support rendez-vous sur notre site francophone http://www.phpbb-assistance.com
Verrouillé
Avatar du membre

Auteur du sujet
yvan
Nouvel inscrit
Nouvel inscrit
Messages : 4
Enregistré le : 31 mars 2015
Système d'exploitation : Windows Seven

soucis w3c avec le style probluepc

Message par yvan » 31 mars 2015 21:57

hello, j'ai un petit soucis de validation au w3c avec le style probluepc et ce uniquement sur le page index, pouvez vous me dire comment résoudre le problème?

mon site=> http://www.fanderetrohouse.com/index.php

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2760
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

soucis w3c avec le style probluepc

Message par Steph » 01 avr. 2015 12:02

Salut,

Il suffit de suivre ceci

Ouvre le fichier ProBluePc\theme\probluepc.css

Cherche

Code : Tout sélectionner

#cat {
Remplace par

Code : Tout sélectionner

.cat {
Ouvre le fichier ProBluePc\template\forumlist_body.html

Cherche

Code : Tout sélectionner

<dd id="cat">
Remplace par

Code : Tout sélectionner

<dd class="cat">

Avatar du membre

Auteur du sujet
yvan
Nouvel inscrit
Nouvel inscrit
Messages : 4
Enregistré le : 31 mars 2015
Système d'exploitation : Windows Seven

soucis w3c avec le style probluepc

Message par yvan » 01 avr. 2015 13:05

Merci, la validation est maintenant parfaite, par contre les titres de forum sont placées à gauche au lieu d'être centrée.
Comment remédier svp?

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2760
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

soucis w3c avec le style probluepc

Message par Steph » 01 avr. 2015 13:47

Si les deux modifications ont été faites un simple "Ctrl+F5" pour vider le cache du navigateur suffira ;)

Verrouillé
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Support phpBB »