Connexion PC => TV via HDMI = "Aucun signal" et pourtant ...

Forum de support pour la résolution des problèmes rencontrés avec un périphérique accordé à ton PC.
(imprimante, clavier, souris, etc ...)
Tous ce qui est à l’extérieur de ton PC

Modérateurs : Administrateurs, Modérateurs

Répondre
Avatar du membre

Auteur du sujet
EnYgmA
Administrateur
Administrateur
Messages : 617
Enregistré le : 01 octobre 2009
Système d'exploitation : Windows Seven
Localisation : Lyon 69
Contact :

Connexion PC => TV via HDMI = "Aucun signal" et pourtant ...

Message par EnYgmA » 29 mai 2010 20:40

Hello ,

bon me voilà devant un problème assez fou :roll:

Je cherche à passer de la tour sur mon LCD l'image de mon écran , donc mon cable HDMI est branché des deux côtés ( HDMI - HDMI ) sauf qu'à l'écran il y a écrit "Aucun signal " :roll:

J'ai redémarré la télé + l'ordi mais rien à faire ça me donne rien :roll:

Faut il l'activer dans la tour si oui où ? :-D

Je précise que la prise HDMI de la tour est indépendante de la carte vidéo et est prévu pour aussi recevoir de l'audio ;)

Je vous remercie pour votre aide car là je vois pas le souci ! :(

@ ++ 8-)

Avatar du membre

tom11
Membre junior
Membre junior
Messages : 84
Enregistré le : 07 janvier 2010
Système d'exploitation : Windows XP - SP3

Re: Connexion PC => TV via HDMI = "Aucun signal" et pourtant

Message par tom11 » 29 mai 2010 20:50

Salut,
Sur ton clavier doit être dessiné un petit icône d'écran, avec une sorte d'onde qui en sort. Tu cliques sur FN + ce bouton, et cela devrait activer la sortie vidéo.
A noter également: si un logiciel est installé pour la carte graphique, il faut que tu y indiques le périphérique de sortie.
@+

Avatar du membre

Auteur du sujet
EnYgmA
Administrateur
Administrateur
Messages : 617
Enregistré le : 01 octobre 2009
Système d'exploitation : Windows Seven
Localisation : Lyon 69
Contact :

Re: Connexion PC => TV via HDMI = "Aucun signal" et pourtant

Message par EnYgmA » 29 mai 2010 21:00

Hello ,

et bien justement comme je l'ai indiqué la sortie HDMI dépend pas de la carte vidéo mais bien de la tour :-)

Pour ce que tu me demandes de chercher je le trouve pas du tout sur mon clavier :?

Merci à toi ;)

Avatar du membre

tom11
Membre junior
Membre junior
Messages : 84
Enregistré le : 07 janvier 2010
Système d'exploitation : Windows XP - SP3

Re: Connexion PC => TV via HDMI = "Aucun signal" et pourtant

Message par tom11 » 29 mai 2010 21:07

C'est à dire, elle dépend de la tour ? Il faut bien que quelque chose la fasse marcher ! Elle doit être relié à la carte graphique, et à la carte son, non ?
Sinon, essaie:
Clic droit sur le bureau et propriétés puis un clic sur paramètres.
Tu as deux écrans: Celui relié à la tour, et si détectée, ta télé. Tu cliques sur le 2e écran, et tu coches "Etendre le bureau Windows à ce moniteur". Après un bref instant, un signal devrait apparaitre !

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2753
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: Connexion PC => TV via HDMI = "Aucun signal" et pourtant

Message par Steph » 29 mai 2010 21:17

Salut,
tom11 a écrit :Sur ton clavier doit être dessiné un petit icône d'écran, avec une sorte d'onde qui en sort. Tu cliques sur FN + ce bouton, et cela devrait activer la sortie vidéo.
En fait ce que tu donne Tom c'est pour un PC portable hors la cela concerne une tour.

C'est quoi comme carte graphique ?

Elle est bien activée ?

Quelle version de Windows ?

Avatar du membre

Auteur du sujet
EnYgmA
Administrateur
Administrateur
Messages : 617
Enregistré le : 01 octobre 2009
Système d'exploitation : Windows Seven
Localisation : Lyon 69
Contact :

Re: Connexion PC => TV via HDMI = "Aucun signal" et pourtant

Message par EnYgmA » 29 mai 2010 21:29

Yep ,

alors le mieux étant de poster ma config comme ça tu as tout 8-)
Système d'exploitation
Windows 7 Edition Familiale Premium (x64) (build 7600)
Navigateur web par défaut: Mozilla Firefox
Client e-mail par défaut: IncrediMail
WinSAT
Note Générale 4.7 (Processeur: 7.1, Mémoire vive: 7.1, Graphiques: 4.7, Graphiques de jeu: 5.6, Disque dur principal: 5.9 )
Carte mère
SMBios version 2.6
Packard Bell imedia S3710
Bios: AMI P01-A2 05/26/2009 taille: 1024Kb
Chipset
Northbridge: Intel P45/P43
Southbridge: Intel 82801JR (ICH10R)
Processeur
Intel Core 2 Quad Q8200 Yorkfield Socket 775 LGA (@45 nm) 2333 Mhz ( L1I: 4 x 32 Ko, L1D: 4 x 32 Ko, L2: 2 x 2048 Ko )
Mémoire
Mémoire physique totale: 6144 Mo, Type: DDR3, @532.0MHz, 7.0-7-7-20-2T
DDR3 Samsung M378B5673EH1-CH9 2048 Mo PC3-10700 (667 Mhz)
DDR3 Samsung M378B2873EH1-CH9 1024 Mo PC3-10700 (667 Mhz)
DDR3 Samsung M378B5673EH1-CH9 2048 Mo PC3-10700 (667 Mhz)
DDR3 Samsung M378B2873EH1-CH9 1024 Mo PC3-10700 (667 Mhz)
Carte Graphique
NVIDIA GeForce G210 (GT218)
Périphériques IDE
WDC WD10EAVS-00D7B1 01.01A01 (SATA II, 931.51 Go, tampon: 8 Mo)
Lecteurs CD/DVD
ATAPI DVD A DH16A6S YA17 (DVD+R/DL Recorder)
Disque dur
WDC WD10EAVS-00D7B1
Generic- Compact Flash USB Device
Generic- MS/MS-Pro USB Device
Generic- SD/MMC USB Device
Generic- SM/xD Picture USB Device
Cartes PCI/AGP
Stockage
Intel Corporation:82801JI (ICH10 Family) SATA AHCI Controller:

Réseau
Intel Corporation:82567V-2 Gigabit Network Connection:

Affichage
nVidia Corporation:GT218 [GeForce G210]:

Multimedia
Intel Corporation:82801JI (ICH10 Family) HD Audio Controller:
nVidia Corporation:High Definition Audio Controller:

Ponts
Intel Corporation:4 Series Chipset DRAM Controller:
Intel Corporation:4 Series Chipset PCI Express Root Port
Intel Corporation:82801JI (ICH10 Family) PCI Express Root Port 1
Intel Corporation:82801 PCI Bridge
Intel Corporation:82801JIB (ICH10) LPC Interface Controller:

Bus Series
Intel Corporation:82801JI (ICH10 Family) USB UHCI Controller #4:
Intel Corporation:82801JI (ICH10 Family) USB UHCI Controller #5:
Intel Corporation:82801JI (ICH10 Family) USB UHCI Controller #6:
Intel Corporation:82801JI (ICH10 Family) USB2 EHCI Controller #2:
Intel Corporation:82801JI (ICH10 Family) USB UHCI Controller #1:
Intel Corporation:82801JI (ICH10 Family) USB UHCI Controller #2:
Intel Corporation:82801JI (ICH10 Family) USB UHCI Controller #3:
Intel Corporation:82801JI (ICH10 Family) USB2 EHCI Controller #1:
Intel Corporation:82801JI (ICH10 Family) SMBus Controller:
VIA Technologies, Inc.:VT6315 Series Firewire Controller:
Périphérique USB
Microsoft Corp. Microsoft USB Dual Receiver Wireless Mouse (IntelliPoint) (Périphérique USB composite)
Microsoft Corp. Microsoft USB Dual Receiver Wireless Mouse (IntelliPoint) (Périphérique dentrée USB)
Microsoft Corp. Microsoft USB Dual Receiver Wireless Mouse (IntelliPoint) (Périphérique dentrée USB)
Microsoft Corp. Microsoft USB Dual Receiver Wireless Mouse (IntelliPoint) (Périphérique dentrée USB)
Logitech, Inc. QuickCam E 3500 (Périphérique USB composite)
Logitech, Inc. QuickCam E 3500 (Logitech QuickCam E3500)
Logitech, Inc. QuickCam E 3500 (Logitech Mic (QuickCam E3500))
Alcor Micro Corp. Flash Card Reader/Writer (Périphérique de stockage de masse USB)
Clavier
Clavier standard PS/2
Microsoft USB Dual Receiver Wireless Keyboard (IntelliType Pro)
Souris
Souris HID
Souris Microsoft PS/2
Ecran(s)
HP w2216 Wide LCD Monitor(Hewlett Packard HP w2216)
Moniteur Plug-and-Play générique( NEC CI VT900)
Et oui tout est activé ;)

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2753
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: Connexion PC => TV via HDMI = "Aucun signal" et pourtant

Message par Steph » 29 mai 2010 21:41

Ok, ok alors fait un clic droit sur le bureau puis clique sur Panneau de configuration NVIDIA.

Ensuite dans la fenêtre qui s'ouvre, clique sur l' onglet Paramètres avancés et sélectionne Avancé

Dans le volet à gauche, clique sur Configurer plusieurs affichages.

Dans le volet à droite, sélectionne Identique aux deux affichages (Clone).
 
Infos
Les affichages à utiliser doivent en principe être moniteur + TV.
Si la télé n' apparait pas, vérifie le branchement de ton câble.

Avatar du membre

Auteur du sujet
EnYgmA
Administrateur
Administrateur
Messages : 617
Enregistré le : 01 octobre 2009
Système d'exploitation : Windows Seven
Localisation : Lyon 69
Contact :

Re: Connexion PC => TV via HDMI = "Aucun signal" et pourtant

Message par EnYgmA » 29 mai 2010 21:48

Et bien elle apparait pas :(

je me demande si c'est pas mon double affichage qui fait ça ( oui j'ai deux écrans sur la même tour ) :-)
;)

Edit


Bon j'ai fait autrement et maintenant ça marche nikel sauf que je peux pas avoir mes 3 écrans en même temps ( pas plus de 2 ) :(

Bon pas si grave mais bon ça me fait faire une bidouille :-D

Merci tout plein les amis pour votre aide Image :mrgreen:

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2753
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: Connexion PC => TV via HDMI = "Aucun signal" et pourtant

Message par Steph » 29 mai 2010 22:15

EnYgmA a écrit :je me demande si c'est pas mon double affichage qui fait ça ( oui j'ai deux écrans sur la même tour ) :-)
Ah ben oui forcément, c'est une informations importante ça !!! :-D
EnYgmA a écrit :Bon j'ai fait autrement et maintenant ça marche nikel sauf que je peux pas avoir mes 3 écrans en même temps ( pas plus de 2 ) :(
Normal !
EnYgmA a écrit :Merci tout plein les amis pour votre aide Image :mrgreen:
Mais de rien :-D ;)


codeandco
Nouvel inscrit
Nouvel inscrit
Messages : 3
Enregistré le : 19 octobre 2016
Système d'exploitation : Windows 10
Localisation : paris

Connexion PC => TV via HDMI = "Aucun signal" et pourtant ...

Message par codeandco » 20 oct. 2016 15:06

Pourrais tu partager ta solution car j'ai le même souci... merci

Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Périphériques et accessoires »