pb drivers ati seulement sous seven

Forum de support pour la résolution des problèmes rencontrés avec un des composants de ton PC.
(mémoire vive, carte mère, carte graphique, etc ...)
Tous ce qui est à l’intérieur de ton PC

Modérateurs : Administrateurs, Modérateurs

Répondre

Auteur du sujet
denys50
Nouvel inscrit
Nouvel inscrit
Messages : 7
Enregistré le : 28 juin 2010
Système d'exploitation : Windows Seven

pb drivers ati seulement sous seven

Message par denys50 » 30 sept. 2010 16:46

Bonjour a tous,
J'ai depuis 6 mois une ATI radeon HD 5750 1GB vapor-x, j'étais tres satisfait de cette carte jusqu'à ce que je veuille passer a Windows 7

J'étais auparavant sous XP et la carte fonctionnait impeccable, jamais aucun bug.

Or depuis que j'ai voulu installé seven, des que j'installe les drivers ATI ou saphirre j'ai des pixels qui ne s'affichent pas dès l'apparition du bureau seven et le pc se bloque quelques secondes après le démarrage de windows, ou alors au lancement d'un jeu ,surement a cause des drivers de la carte.

J'ai testé avec les drivers du 10.3au 10.9 sorti il y a peu de temps et même les drivers de chez sapphire, toujours le même bug.

Même problème quand seven installe lui même les pilotes de la carte.

J'ai essayé plusieurs Windows 7 64 bits et 32 bits, même résultat.

Les pilotes de ma carte mère sont a jour.

Je sais que seven fonctionne avec directx 11, serait-ce la source du pb??,

En attendant votre opinion et vos suggestions, merci d'avance a tous

Donc je suis repassé a xp et la aucun lag , la carte tourne nickel avec tous les drivers.


Config : Sapphire Ati radeon HD 5750 1GB vapor-x
Asus p45 neo F
Alim antec 380W earthwatt
INTEL core 2 duo E8400

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2748
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: pb drivers ati seulement sous seven

Message par Steph » 30 sept. 2010 17:08

Salut,

Je pense a un pilote qui ne supporte pas seven d'ailleurs qu'elle est ta version 32 ou 64 bits ?

Voici un lien pour des pilotes ---> http://sites.amd.com/us/game/downloads/ ... n7-64.aspx


Auteur du sujet
denys50
Nouvel inscrit
Nouvel inscrit
Messages : 7
Enregistré le : 28 juin 2010
Système d'exploitation : Windows Seven

Re: pb drivers ati seulement sous seven

Message par denys50 » 30 sept. 2010 17:37

salut a toi steph,

Je pense aussi que c'est un pb comme ca mais je suis le seul apparemment a qui ca arrive!!

Le lien que tu m'as donné c'est celui ou je télécharge mes drivers

Merci pour ta réponse

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2748
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: pb drivers ati seulement sous seven

Message par Steph » 30 sept. 2010 18:16

Regarde aussi s'il n'y a pas un conflit avec d'autres pilotes de la carte mère entre autres en utilisant les services de touslesdrivers.com

Avatar du membre

cosmido
Membre junior
Membre junior
Messages : 29
Enregistré le : 10 juin 2010
Système d'exploitation : Windows XP - SP2

Re: pb drivers ati seulement sous seven

Message par cosmido » 30 sept. 2010 21:27

Regarde aussi s'il n'y a pas un conflit avec d'autres pilotes
Ou un autre driver/ processus logiciel ?
Pour ça.., y a pas de message d'erreur ou écran bleu(au démarrage).
Et l'observateur d'évènement, rapporte t-il quelque chose dans Système ou Application.

Avatar du membre

Steph
Administrateur suppléant
Administrateur suppléant
Messages : 2748
Enregistré le : 07 février 2009
Système d'exploitation : Windows XP - SP3
Localisation : Alsace
Contact :

Re: pb drivers ati seulement sous seven

Message par Steph » 30 sept. 2010 21:57

Je te parle de driver en effet, et non il n'y a pas forcément de note dans l'observateur d'evenement malheureusement.

Essi de mettre a jour tous les pilotes et de voir si ça arrange des choses ou non.

Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message

Retourner vers « Composants »